Logo
›
›vulnerability›CVE-2026-73637
Name
CVE-2026-73637
Source
NVD ( link)Debian ( link)
Description
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
Published Date
Updated Date
Workaround
-

Analysis#


Affected Component
Analysis
apache2
Exploitable

Vulnerability Ratings#


7.3
CVSSv31
NaN
other

Others affected components#


Name
Project
Project Version
Version
Status
buildroot
2025.02.x
2.4.68
Exploitable
buildroot
master
2.4.69
Not Affected
openwrt
master
2.4.65-r1
Exploitable
openwrt
openwrt-25.12
2.4.65-r1
Exploitable
yocto
master
2.4.68
Exploitable
yocto
scarthgap
2.4.68
Exploitable